tinyportal - ikony artykułów i kategorii

Zaczęty przez chi, Marzec 23, 2014, 11:33:13 am

« poprzedni - następny »

0 użytkowników i 1 Gość przegląda ten wątek.

chi

witam

podczas konfiguracji tinyportal natknąłem się na kolejny problem, którego nie potrafię rozwiązać. chodzi o wgranie własnych ikonek/obrazków, niby jest opcja pozwalająca wczytać obrazki z dysku jednak opcja ta nie działa. próbowałem różnych formatów, wielkości i nic :/ dziwi mnie to trochę bo w panelu administratora jest taki dział w artykułach jak ikony i teoretycznie powinno się to odbywać bez problemu, niestety po wybraniu grafiki i wciśnięciu zapisz nic się nie dodaje :( help!

Nolt

Jeśli chodzi o ikony w sekcji Artykuły, to wszystko działa.
PMIĘTAJ O KORZYSTANIU Z OPCJI SZUKAJ
nie udzielam pomocy poza forum i na PW

chi

Marzec 23, 2014, 13:05:41 pm #2 Ostatnia edycja: Marzec 23, 2014, 13:10:20 pm by chi
a w jakim formacie dodajesz pliki?

u mnie to po prostu nie działa, zapisałem jeden z przykładowych gifów z portalu po czym próbowałem go wgrać pod inną nazwą i się nie da, nic nie mogę wgrać  :o

co najmniej dziwne  ???

Nolt

Obrazki są w formacie png, sprawdź CHMOD katalogu na serwerze czy aby jest zapisywalny.
PMIĘTAJ O KORZYSTANIU Z OPCJI SZUKAJ
nie udzielam pomocy poza forum i na PW

chi

jesteś wielki Nolt, dzięki śliczne, znowu mi pomogłeś  ;)

masz u mnie browara!

chi

kurde jednak nie jest aż tak kolorowo bo od razu pojawił się kolejny problem z tą grafiką: po wgraniu plików png lub gif tam gdzie powinna być przeźroczystość pojawia się czarny kolor :/ dodam, że opcja "wyślij nową ikonę" działa poprawnie, problem jest z nową ilustracją...

tak to wygląda:



a tutaj ta sama ikonka wgrana na serwer normalnie przez ftp:



próbowałem coś na ten temat znaleźć i gdzieś tam piszą, że problem polega na funkcji php odpowiedzialnej za wczytywanie grafiki: http://forum.4programmers.net/PHP/175924-problem_tlem_przy_zmniejszaniu_obrazkow
nie czuję się jednak na siłach aby zagłębiać się w pliki php

ktoś może miał coś podobnego i wie jak to naprawić?

Nolt

Faktycznie jest z tym problem, warto by było ten błąd zgłosić na oficjalnej stronie.
PMIĘTAJ O KORZYSTANIU Z OPCJI SZUKAJ
nie udzielam pomocy poza forum i na PW