Prośba o pliki dbc pod linuxa.

Zaczęty przez Axer, Marzec 19, 2008, 15:32:16 pm

« poprzedni - następny »

0 użytkowników i 1 Gość przegląda ten wątek.

Axer

Witam. Mam taki oto problem. Robiłem wszystko w/g poradnika i wywala mi błąd.

Some required *.dbc files (1 from 37) not found or not compatible:
/opt/mangos/dbc/ItemExtendedCost.dbc (exist, but have 14 fields instead 13) Wrong client version DBC file?


zrobiłem pliczki jeszcze z 2 razy żeby mieć pewność, że nie pomieszałem czegoś, lecz to też nic nie dało :(
poterm wpadłem na pomysł, że przecież testowałem na swoim kompie (Windows XP) mangosa (gotowca) i tam było wszystko w jak najlepszym porządku... wrzucam te pliki... i tak dla odmiany... ten sam błąd :( Nie wiem co mam już zrobić.

Jeśli ktoś mógłby mi pomóc i powiedzieć o co chodzi  o.O albo najlepiej wrzucić pliczki .dbc dla Linuxa na jakiś serwerek byłbym wdzięczny :) Jeszcze jak by było to spakowane w tar.gz to juz w ogóle bym na rękach nosił :)

pozdrawiam i proszę o pomoc

Łukasz

Currara

Masz niekompatybilną wersje bazy z binarką. Przy binarce jest końcówka np +5653 - czyli musisz mieć bazę min. w wersji 5653.
Chyba ;P

bert

nie rozumiem tego a mam ten sam blad.