Autor Wątek: Błąd parsowania modyfikacji SMF 2.0 RC5 + TinyPortal v1.0 RC1  (Przeczytany 4145 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline bluefrog

  • Nowicjusz
  • *
  • Wiadomości: 2
  • Pomógł: 0
Witam.

Na świeżo zainstalowanym (bez błędów) SMF w spolszczonej wersji SMF 2.0 RC5 próbuje zainstalować TinyPortal v1.0 RC1.
Na stronie modułu tutaj oraz na Waszym forum tutaj znajduję informacje, że powinno to współgrać ze sobą - jednak niestety nie u mnie.

Podczas instalacji TinyPortal wyświetla mi Błąd instalacji pakietu:
7.    Wykonaj modyfikację    SMF2RC4/tinyportal200rc4.mod    Błąd parsowania modyfikacji

Podczas kontynuowania instalacji, zamiast strony wyświetla mi się komunikat:
Fatal error: require() [function.require]: Failed opening required '/home/witecki2/domains/odchudzanko.net/public_html/Packages/temp/SMF2RC3/tp_upgrade.php' (include_path='.:/usr/local/lib/php') in /home/witecki2/domains/odchudzanko.net/public_html/Sources/Packages.php on line 958
Czy ktoś może coś podpowiedzieć, doradzić jak to zainstalować poprawnie?

Offline Nolt

  • Administrator
  • *****
  • Wiadomości: 956
  • Pomógł: 69
  • Płeć: Mężczyzna
    • Wizzi
Instalowałem ostatnio na localhost taki zestaw i wszystko działało, spróbuj może pobrać stąd:
http://www.tinyportal.co.uk/index.php?action=tpmod;dl=item65
PMIĘTAJ O KORZYSTANIU Z OPCJI SZUKAJ
nie udzielam pomocy poza forum i na PW

Offline bluefrog

  • Nowicjusz
  • *
  • Wiadomości: 2
  • Pomógł: 0
Zainstalowałem na innym hostingu i poszło bez problemu, nawet nie musiałem ustawień ftp wpisywać.

Coś mi się wydaje, że poprzedni hosting bardziej restrykcyjnie podchodzi do samodzielnego instalowania się skryptów, choć CHMODy miałem poustawiane dobrze. Pomęczę usługodawcę w ramach "pomocy" to się dowiem bardziej szczegółowo.

 

Polska Pomoc Simple Machines Forum TinyPortal Ubuntu Linux